More in this section

Forums / Bugs & Issues / Not Used on Any Page count

Not Used on Any Page count

2 posts, 0 answered
  1. Samir Vaidya
    Samir Vaidya avatar
    261 posts
    Registered:
    05 Feb 2005
    28 Aug 2011
    Link to this post
    When I create shared content from an existing Page and then when I go to subsequently select that Shared content, I get a description of the Shared Content as "Not Used on any page".  This count is inaccurate since I originally created the Shared content from an existing page.

    I am using Sitefinity v. 4.2 and the steps to reproduce the issue are as follows

    1.  Open a Page
    2.  Drag a content block on the page
    3.  Enter some content into the content block
    4.  Create the content as Shared Content
    5.  Publish the Page
    6.  Open another Page
    7.  Drag a content block onto the other page
    8.  Select from existing Shared Content
    9.  Notice that when selecting from the existing Shared Content, the Shared Content that was previously created on the other page is listed as "Not Used on any Page.

    I have attached a screenshot for your review.
  2. Petya
    Petya avatar
    123 posts
    Registered:
    30 May 2017
    31 Aug 2011
    Link to this post
    Hi Samir ,

    Unfortunately, I'm not able to reproduce this problem. Is it an upgraded project or a new install of Sitefinity 4.2? If you have upgraded can you tell me the upgrade path that you've followed? Can you also tell me what is the status of the existing page that you are using for creating the shared content? What user is editing the page? Any additional information would be helpful, thank you in advance!

    All the best,
    Petya
    the Telerik team

    Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

2 posts, 0 answered