More in this section
Forums / Bugs & Issues / Page is locked by me?

Page is locked by me?

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
1 posts, 0 answered
  1. Crystal Ashby
    Crystal Ashby avatar
    1 posts
    Registered:
    16 Oct 2009
    28 Oct 2013
    Link to this post
    Hello -

    I am getting a pop-up with the message "The page is locked by [my user name]" when I create a new page and try to save or publish it. I've searched the forums and have seen similar posts but none of the solutions work. I am running 6.2.49. Any assistance or hints would be greatly appreciated.

    Here's what I've tried so far:

    • I have looked at a few forum entries including this one: http://www.sitefinity.com/developer-network/forums/general-discussions-/failed-workflow-operation/page/2 They don't seem to be the same issue. In our case it looks like the service is being called, but is returning the locked by user message. 
    • I set the WorkflowBaseUrl in Administration -> Settings -> Advanced -> System -> ServicePath to CMXMobile.MethodFactory.com. 
    • There is also an entry in LMHosts mapping the domain CMXMobile.MethodFactory.com to 127.0.0.1. I have also removed the read-only flag from all files in the web site.
    Thanks,

    David Ranck
    METHODFACTORY
    1005 N. Orange Ave.
    Sarasota, Florida 34236
    888.345.2699, ext.302
    www.methodfactory.com




1 posts, 0 answered