More in this section

Forums / Bugs & Issues / Page not found YSOD

Page not found YSOD

4 posts, 0 answered
  1. Steve
    Steve avatar
    3037 posts
    Registered:
    03 Dec 2008
    25 Jul 2012
    Link to this post
    1) Put a dynamic content control on a page in list mode set to auto-generate the details page url
    2) Then click on an item so it drills down to the detail
    3) In Visual Studio, make a change and rebuild
    4) Reload page
    5) YSOD
    6) Load page again...all is okay

    Server Error in '/' Application.

    Page not found

    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Exception Details: System.Web.HttpException: Page not found

    Source Error:

    An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

    Stack Trace:

    [HttpException (0x80004005): Page not found]
       Telerik.Sitefinity.Web.PageRouteHandler.handler_PreRenderComplete(Object sender, EventArgs e) +850
       System.EventHandler.Invoke(Object sender, EventArgs e) +0
       System.Web.UI.Page.OnPreRenderComplete(EventArgs e) +9010682
       System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +2716
    
  2. Steve
    Steve avatar
    3037 posts
    Registered:
    03 Dec 2008
    26 Jul 2012
    Link to this post
    It's not even YSOD it seems...app pool goes to sleep and fires back up causes this to

    Sidenote: I feel like posting things to the forums as bugs is like I might as well be talking to myself, there's rarely any T feedback nowdays :/
  3. Andrei
    Andrei avatar
    553 posts
    Registered:
    27 Nov 2008
    27 Jul 2012
    Link to this post
    I know the feeling :(
  4. Stoimen Stoimenov
    Stoimen Stoimenov avatar
    60 posts
    Registered:
    24 Aug 2017
    30 Jul 2012
    Link to this post
    Hi Steve,

    I managed to reproduce it and I have logged a pits issue. Thank you for reporting it.

    Regards,
    Stoimen Stoimenov
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
4 posts, 0 answered