More in this section

Forums / Bugs & Issues / Problem when opening RSS news

Problem when opening RSS news

5 posts, 0 answered
  1. Ilaria
    Ilaria avatar
    25 posts
    Registered:
    20 Jan 2011
    20 Jan 2011
    Link to this post
    Hello,
    I've created a sample project of Sitefinity 4 to test RSS feed, I've got my develop machine and a test one that's similar to the production enviorment we'll use... I've created an rss feed from the Adminsistration panel and bound it to a news publishing.
    I've copied the folder to the test ambient and pointed from my machine to the test.. I can navigate the sitefinity portal correcly.
    I've also registered in Outlook 2010 the feed and I got the news but when I click on the detail I got this message... even if I'm from my machine it tries to load the "localhost" .... where I tell the sitefinity CMS to point @ the name I specify?

    Thanks
    Ilaria
  2. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    21 Jan 2011
    Link to this post
    Hello Ilaria,

    If you are viewing the website from a remote location (not the machine where the website is hosted on) you should use the machine name instead of localhost.

    Kind regards,
    Radoslav Georgiev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Ilaria
    Ilaria avatar
    25 posts
    Registered:
    20 Jan 2011
    24 Jan 2011
    Link to this post
    It's what I've done..... when I subscribe to the feed I use http://staging/tescms/feeds/...
    when I receive the feed in the full content news I got http://localhost/news/my-news.aspx it's as if the path that's generated from sitefinity use the "staging" as localhost .....even if when you set the RSS Feed's setting from the backed you got "Feeds base url: http://localhost/TestCMS/Feeds"
  4. Ilaria
    Ilaria avatar
    25 posts
    Registered:
    20 Jan 2011
    24 Jan 2011
    Link to this post
    Hello,
    I've checked and creating a new project starting from file system folder it doesn't happen..... maybe I did something wrong the first time I created it
    Thanks

    Ilaria
  5. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    26 Jan 2011
    Link to this post
    Hello Ilaria,

    Have there been any differences in the Sitefinity version you have used the first and the second time?

    Kind regards,
    Radoslav Georgiev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
5 posts, 0 answered