More in this section

Forums / Bugs & Issues / Problems with overlay mode in Sitefinity 3.7

Problems with overlay mode in Sitefinity 3.7

3 posts, 1 answered
  1. Peter
    Peter avatar
    30 posts
    Registered:
    08 Dec 2010
    22 Nov 2011
    Link to this post
    Hi there,


    I'm trying to edit content in the backend section my website in overlay mode. The problem is that when I turn overlay mode on, the entire screen including the controls menu get covered with the overlay mask. This is occurring across all browsers and without any upgrades of any kind. What could suddenly cause something like this?

    Thanks for your time

    Peter 
  2. Jacques
    Jacques avatar
    427 posts
    Registered:
    28 Jun 2007
    23 Nov 2011
    Link to this post
    Any answers to this problem?

    It seems to be happening on more than one of our installations of Sitefinity 3.7.

    Regards,
    Jacques
  3. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    23 Nov 2011
    Link to this post
    Hello J.Hoventer,

    1. You have not valid HTML
    2. Check if all ContentPlaceHolders in your templates are closed with short closing tag />. If it is not possible to close them using the short tag try removing all spaces between the content added to the ContentPlaceHolder and opening and closing tag of the ContentPlaceHolder.

    Best wishes,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
    Answered
3 posts, 1 answered