More in this section

Forums / Bugs & Issues / Sequence contains no elements

Sequence contains no elements

2 posts, 0 answered
  1. Samir Vaidya
    Samir Vaidya avatar
    261 posts
    05 Feb 2005
    01 Aug 2011
    Link to this post
    I was attempting to re-order an element in a List and I selected the Action-->Bottom.  It was currently the 2nd item from the bottom of the list.

    After selecting that Action, I got the pop-up error message "Sequence contains no elements".

    Surprisingly though, the action worked and set the List Item to the bottom of the list.
  2. Victor Velev
    Victor Velev avatar
    1345 posts
    06 Jul 2015
    01 Aug 2011
    Link to this post
    Hi Samir Vaidya,

    I have tried to reproduce the issue locally using SF 4.1 SP3, but with no luck - the reordering function worked as expected ( please check the video I recorded for you ) without throwing the error message. Can you please give me more details about the list items and their contents so I can try to replicate the error.

    Kind regards,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered