More in this section

Forums / Bugs & Issues / Setting up Sitefinity 4.4

Setting up Sitefinity 4.4

4 posts, 0 answered
  1. Ross Reichardt
    Ross Reichardt avatar
    31 posts
    Registered:
    14 Aug 2009
    11 Jan 2012
    Link to this post

    Hi team!

    I have just installed SF 4.4 following the Install and Admin guide. The installation seemed to go without a problem but I cannot administer it. 

    According to the doc, when I 'Go to Administration', the 'Project Startup' wizard will start in a web browser. My problem is that it doesn't start, so I cannot set up the admin user or the database. All I get is the login page and I can't log in - presumably because I have not set up the admin user yet.

    This is on Win7 and running on the built in web server and not IIS (yet, but that is to come).

    Could you help shed some light on this issue please?

    Thanks and regards,

    Ross.

  2. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    12 Jan 2012
    Link to this post
    Hi Ross,

    Can you tell me what steps you followed when creating the project? When you create a project using the Project Manager ( assuming that you created the project with it ) you will be guided through 2 setup steps:

    1. Setup database.
    2. Setup admin account.

    Please have a look at the video I created for you, which guides you through the above steps.

    All the best,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Ross Reichardt
    Ross Reichardt avatar
    31 posts
    Registered:
    14 Aug 2009
    13 Jan 2012
    Link to this post
    Hi Victor.

    Thanks for the video - I am doing the same thing as you. the only difference I can see is that you have some activated licence you select whereas I need to go through a step 'Activate Licence' and then choose an evaluation licence. The PM does create the project but when I double click my newly created project to get it to start, it crashes. The error screen is attached.

    Thanks,

    Ross.

  4. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    17 Jan 2012
    Link to this post
    Hi Ross,

    This is a strange issue, as such error appears when you deploy your project another environment and the files are not being transferred correctly.

    However I would like to ask you to create a new project and then choose to browse for your license key ( you need to download it from your account first ) and then set up the project. Also please make sure you are not creating the project in a folder on your desktop.

    Kind regards,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
4 posts, 0 answered