More in this section
Forums / Bugs & Issues / Sitefinity News Admin Page Not Loading

Sitefinity News Admin Page Not Loading

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
1 posts, 0 answered
  1. Alon
    Alon avatar
    1 posts
    Registered:
    03 Oct 2011
    20 Feb 2017
    Link to this post

    In Sitefinity CMS 9.2.6220.0 Professional Edition I edited the news module /Sitefinity/Content/News to add a custom field (radio options).

    Now I am unable to visit the /Sitefinity/Content/News page. The progress bar just loads. All other /sitefinity/ admin pages seem to be in order.

     

    The console shows:
    - Failed to load resource: net::ERR_CONNECTION_RESET
    - http://project.domain.com/Sitefinity/Services/Content/NewsItemService.svc/?managerType=&providerName=&itemType=Telerik.Sitefinity.News.Model.NewsItem&provider=OpenAccessDataProvider&sortExpression=LastModified%20DESC&skip=0&take=50

     

    I replaced the file /Sitefinity/Services/Content/NewsItemService.svc from a clean install as well as all the .dll's, reset app pools & site and rebooted the server too.  I also deactivated and reactivated the News module. This happens on Chrome/ FF etc. with cache cleared. http://anotherproject.domain.com/Sitefinity/Content/News works no problem.

    I know this is generally a network related issue but don't think this is the case in this instance.

    Any assistance will be most welcome!

1 posts, 0 answered