More in this section

Forums / Bugs & Issues / Sitefinity radeditor issue

Sitefinity radeditor issue

7 posts, 0 answered
  1. Ashish
    Ashish avatar
    7 posts
    Registered:
    18 Apr 2011
    20 Mar 2012
    Link to this post
    Hi Admin,

    In radeditor after adding table it dosent allow to add text below it

    please help asap

    Thanks and Regards,
    Ashish Naik
  2. Boyan Barnev
    Boyan Barnev avatar
    1429 posts
    Registered:
    28 Aug 2017
    20 Mar 2012
    Link to this post
    Hi Ashish Naik,

    Can you please let us know in some more details of the exact steps you're taking for reproducing the issue, as we were not able to reproduce it on our side. For your convenience I'm attaching a sample video demonstrating the default behavior we're observing, please do not hesitate to let us know if we might be missing a step in reproducing the problem.

    All the best,
    Boyan Barnev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Ashish
    Ashish avatar
    7 posts
    Registered:
    18 Apr 2011
    21 Mar 2012
    Link to this post
    Hi Admin,

    Thanks for your reply.

    First i want to clear that i am using sitefinity 3.7

    in  video u have given it is working as i wanted

    but in my application after adding table it dose not allow to focus get away from table
    though it is editable using html mode
    in your video it is allowing to get away from table

    can u please share me code of  radeditor u r using

    Thanks and Regards,
    Ashish Naik
  4. Boyan Barnev
    Boyan Barnev avatar
    1429 posts
    Registered:
    28 Aug 2017
    23 Mar 2012
    Link to this post
    Hi Ashish Naik,

    I apologize as I was left under the impression that you're using Sitefinity, not Sitefinity 3.x Either ways we're using RadEditor control in both versions and the behavior is the same in both - inserting a table does allow the user to type text under it. Please try adding a RadEditor control on a user control or aspx page and let us know if the problems persist? It might be related to the version of Telerik RadControls used in that project.

    Regards,
    Boyan Barnev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  5. Ashish
    Ashish avatar
    7 posts
    Registered:
    18 Apr 2011
    24 Mar 2012
    Link to this post
    Hi Admin,
    Thanks for ur help.
    We are using rad controls that comes up with Sitefinity 3.7 SP3
    with following specifications:
    Assembly Version: 2010.1.309.35
    Product Version: 2010.1.309.35

    Thanks and Regards
    Ashish Naik
  6. Boyan Barnev
    Boyan Barnev avatar
    1429 posts
    Registered:
    28 Aug 2017
    28 Mar 2012
    Link to this post
    Hello Ashish Naik,

    Can you please try upgrading a copy of the project to our latest officially supported Sitefinity 3.x version - Sitefinity 3.7 SP4 and let us know if the issues still persist?
     

    All the best,
    Boyan Barnev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  7. Steve
    Steve avatar
    3037 posts
    Registered:
    03 Dec 2008
    29 Mar 2012
    Link to this post
    @Ashish
      Another way is to switch to HTML mode (bottom of the editor), and put this at the end
    <p>Text</p>

    Then when you switch back to design mode there will be "Text" below the table and you can just backspace and change the text.

    (I'm not a huge fan of the radeditor)
7 posts, 0 answered