More in this section

Forums / Bugs & Issues / Sitefinity v. 4.2 support for App_Browsers fix

Sitefinity v. 4.2 support for App_Browsers fix

4 posts, 0 answered
  1. Samir Vaidya
    Samir Vaidya avatar
    261 posts
    Registered:
    05 Feb 2005
  2. Georgi
    Georgi avatar
    3583 posts
    Registered:
    28 Oct 2016
    07 Sep 2011
    Link to this post
    Hello Samir,

    There is no such fix yet, because we do not officially support beta or pre-beta browsers. We will take a look on it though. Thanks for the notice!

    Greetings,
    Georgi
    the Telerik team

    Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

  3. Samir Vaidya
    Samir Vaidya avatar
    261 posts
    Registered:
    05 Feb 2005
    07 Sep 2011
    Link to this post
    This affects both IE 10 and Firefox 6+.  FIrefox 6.01 was just released recently.

    While using SItefinity v. 4.2 in the Administrative backend with FF 6.01, I end up in an infinite loop for loading that I can never get out of.


  4. Steve
    Steve avatar
    3037 posts
    Registered:
    03 Dec 2008
    07 Sep 2011
    Link to this post
    @Samir
      Have you applied the latest 4.2 hotfix?  That should fix the FF infinite loop bug....super simple update, just overwrite the DLLs no compilation necessary (they have the same 4.2 version number)
4 posts, 0 answered