More in this section
Forums / Bugs & Issues / Template widgets disappear after save

Template widgets disappear after save

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. Hooman
    Hooman avatar
    19 posts
    Registered:
    24 Jun 2016
    27 Jun 2016
    Link to this post

    STR: 

    - Create a module and activate it.

    - Under Design -> Widget Templates note the two new templates created.  One is for list and one for detail. Both have an MVC designation.  Click on either one and just press Save Changes without making any change.

    - Back at the Widget Templates screen note the template is now gone.

     

    Also noted that immediately after the module is created, when you click on the template widgets, the "This template is applied to ..." drop down shows different values that other modules created earlier. For example, a recently created template is listed as "Products - Products - list (MVC)" where as an earlier one is listed as "Promotions - Promotion (MVC).  

     

    Sitefinity 9.1 using Feather.

  2. Hooman
    Hooman avatar
    19 posts
    Registered:
    24 Jun 2016
    27 Jun 2016
    Link to this post
    Workaround - recycle app pool in IIS. 
2 posts, 0 answered