More in this section

Forums / Bugs & Issues / Translation IT display errror, Lanuage Files not updated?

Translation IT display errror, Lanuage Files not updated?

5 posts, 0 answered
  1. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    30 Aug 2011
    Link to this post
    Fresh 4.2 installation

    Added languages DE and others front end. Set DE to default.

    1)  I think the default language should be displayed as the first icon to add change pages

    Added IT and DE as backend languages. Imported IT and DE language files

    2) We seem to have a problem with the layout on top right corner
    3) Some text shows up in German. I most probably have my browser set to german. So it might be that this part is not translated into italian or some other problem

    4) Version shown as 4.0 -> is this in a translation file?

    5) Lanugage files don't seem to be updated (reported before) still Newsletter (Beta) in german.

    Regards
    Markus


  2. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    30 Aug 2011
    Link to this post
    Just some more on this.

    front-end various languages DE as default
    back-end various languages DE and other EN as default
    Profile set EN as default
    Browser added langauge EN before DE

    Stille get some stuff in German instead of english.

    Somehow I think its needed to have an EN xlsx file in the marketplace as well.

    Regards Markus
  3. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    31 Aug 2011
    Link to this post
    Trial message seems also to be outdated.

    Either you need to have different language versions for different SF versions 4.1, 4.2 - Or you need to have this made dynamic or you change the whole numbering thing to 4.x.

    Like this it could easely confuse.

    - What version am I running
    - I though my company updated
    - Did an update work correctly.

    Hope to see stuff like this soon on the UPDATED roadmap.

    Markus
  4. Lubomir Velkov
    Lubomir Velkov avatar
    688 posts
    Registered:
    03 Nov 2014
    01 Sep 2011
    Link to this post
    Hi Markus Berchtold,

    I was able to reproduce the issue in your first post - indeed 3 different languages get mixed up - English, German and Italian. I logged a bug in our bugtracking system. Also if you want the default German language to be first you can drag and drop the table rows in the Language settings.

    Kind regards,
    Lubomir Velkov
    the Telerik team

    Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

  5. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    01 Sep 2011
    Link to this post
    Dear Lubomir

    Thanks. It was a great tip about draging the languages in the language settings I wanted the default to be on top :-)

    Markus
5 posts, 0 answered