More in this section

Forums / Bugs & Issues / Uploading many images at once causes errors and problems

Uploading many images at once causes errors and problems

3 posts, 0 answered
  1. Michael
    Michael avatar
    8 posts
    Registered:
    06 May 2004
    03 Feb 2011
    Link to this post
    I attempted to upload many images (10+) at once to an album and it failed half way through. The images were still left in the temp library dir. Some of the images made it, but weren't totally right i.e. no thumbnail, and I couldn't publish or delete them. I had to go into the database to remove them.
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    03 Feb 2011
    Link to this post
    Hello Michael,

    Can you try to replicate this issue on our sandbox - http://www.sitefinity.com/trial/online-demo.aspx , since I cannot replicate the issue locally. Are there any errors thrown during or after the upload when you load the backend view?

    Kind regards,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Michael
    Michael avatar
    8 posts
    Registered:
    06 May 2004
    18 Feb 2011
    Link to this post
    This issue sounds like it was addressed by this fix (below) in the latest internal build as this does sound familiar to the problem I was having where it would say in an error message that the "workflow" wouldn't allow me to go further:
    (release notes)
    Approval Worklow Fixed issue with user not able to edit the status of image/video/document when these have been uploaded through the editor of the page
3 posts, 0 answered