More in this section
Forums / Bugs & Issues / Widget PropertyEditor not displaying (inline css)

Widget PropertyEditor not displaying (inline css)

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
1 posts, 0 answered
  1. John Tolar
    John Tolar avatar
    87 posts
    07 May 2003
    13 Aug 2011
    Link to this post
    I am posting this in case someone else needs it. 

    From my original ticket the first time I had this issue

    Posted on on Apr 26, 2011

    I have a page that I am not sure what is causing the Property Editor for the Widgets to not display properly. I have removed everything I know to remove (AjaxManager, ScriptManager, RadDockLayout, RadWindowManager, etc). When I edit the page, I can drop widgets  on to the page but when I click edit it shows a blank window see image1.

    After further investigation, I looked at the css and found the style property for the iframe has top: -10000px. (screenshot 2) If i change that to top: 0px; then it displays fine. (screenshot 3).

    This happens with any widget even the default content editor widget.

    The resolution

    I found that in my stylesheets I had the following style



           position: relative;

           margin: 0;

           padding: 0;


    removing position: relative fixes the problem. 
1 posts, 0 answered