More in this section
Forums / Bugs & Issues / Widget toolbox Issue

Widget toolbox Issue

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
1 posts, 0 answered
  1. Ricardo
    Ricardo avatar
    0 posts
    Registered:
    05 Dec 2016
    08 Aug 2017
    Link to this post

    **EDIT**  I just realized it is a known bug with latest Chrome version (http://www.sitefinity.com/developer-network/forums/bugs-issues-/designer-toolbox-bug-with-latest-chrome-firefox)

    Hi, I am developing a page but recently I have  been facing an issue and not sure why it is happening.

    When editing a page, on the drag widgets toolbox at the right, When I drag any widget, that widget becomes no longer draggable from the toolbox and leaves an empty space on it until I refresh the page-editor page. This will cause problems on the end-user when using the CMS because he/she won't know whats happening, I can handle it with just duplicating the element. But I guess that this should not be happening.

    For example. I want to drag a Content Block, I drag it, and once I have dragged it, on toolbox, the Content Block widget is not visible and I can't use it, so to make more than one content block I have to duplicate the one I have just created it...

    In addition, when I double click on a widget in the toolbox, it gets totally removed from the sandbox like if it does not even exist.

    I attached some screenshots of both issues, any help is appreciated

    Thanks.

     

1 posts, 0 answered