More in this section
Forums / Bugs & Issues / "Create Feed" giving Object reference not set to an instance of an object

"Create Feed" giving Object reference not set to an instance of an object

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. ajay
    ajay avatar
    1 posts
    Registered:
    07 Jan 2009
    23 Jun 2011
    Link to this post
    Hi,

    My site is in sitefinity 3.6 and I have not created any feed. When I try to create a new feed by clicking on "Create Feed" or "Create your first feed" it is giving me this error. 
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    24 Jun 2011
    Link to this post
    Hello ajay,

    1. Have you modified the templates under /Sitefinity/Admin/ControlTemplates/RssFeeds? Please compare them with the default installation.
    2. Can you replicate the issue on a new project?
    3.Have you made global changes related to the caching?
    4. Do you use localization? If you turn in it off is there a change?


    Regards,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered