More in this section
Forums / Bugs & Issues / Error Uploading Zip Archive

Error Uploading Zip Archive

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. Ole Andreas M. Olsen
    Ole Andreas M. Olsen avatar
    1 posts
    26 Mar 2010
    09 Apr 2010
    Link to this post
    I always get the 404 error when I upload a zip archive, so I changed the maxRequestLenth according to

    It's now set to max:
      <!-- Sets the allowed upload file size -->
      <httpRuntime maxRequestLength="2097151"/>

    On the upload page it now says that it's a 2GB limit, but I still get the 404 error when I try to upload an archive on 143 522 kB.

    Is there another setting I'm missing?
    Some global setting in IIS perhaps?
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    12 Sep 2017
    09 Apr 2010
    Link to this post
    Hi Ole Andreas M. Olsen,

    If you use IIS 7 try modifying  requestLimits Element for requestFiltering (IIS Settings Schema) and maxAllowedContentLength attribute.

     If you use Nolics provider for Images and Documents, make sure that there are not any restrictions to the database, because the data goes there. You could additionally observe the SQL error log and IIS error log.

    All the best,
    Ivan Dimitrov
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
2 posts, 0 answered