More in this section
Forums / Deployment / Application Migration from one Server to another

Application Migration from one Server to another

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. Ali
    Ali avatar
    1 posts
    Registered:
    22 Feb 2012
    09 Mar 2012
    Link to this post
    Hi,
    I have my app working properly at http://terramartx.com/home.aspx but after my migration to another server it is really not working and giving me errors at admin side as well as at client side.

    You can see the error at this URL: http://213.175.198.100/$sitepreview/terramartx.com/Move-In-Ready-Homes.aspx

    Please suggest some solution.
  2. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    14 Mar 2012
    Link to this post
    Hi Ali,

    Can you tell us how did you migrate your website to the other server? It seems that the error is related to some code, not being able to locate a property called 'Collection', in the template:

    Source File: d:\inetpub\vhosts\terramartx.com\httpdocs\Sitefinity\ControlTemplates\Move_In_Homes\Modes\ListPageMaster.ascx


    You can also check the following thread which contains useful information on a similar issue:

    http://www.sitefinity.com/devnet/forums/sitefinity-3-x/general-discussions/sp4-update---databinding-telerik-cms-engine-data-cmscontentbase-does-not-contain-a-property-with-the-name.aspx


    Greetings,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered