More in this section
Forums / Deployment / Deployed Project Reset?

Deployed Project Reset?

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
3 posts, 0 answered
  1. Bryce
    Bryce avatar
    2 posts
    Registered:
    25 Feb 2011
    08 Mar 2011
    Link to this post
    I've deployed a Sitefinity 4.0 project to our production environment, however the site itself seems to be "reset".

    Database connectivity is fine, directory security is fine.

    Everything works, however the site I created in our development environment doesn't seem to exist.

    If there is any additional information you require to assist in resolving this issue, please let me know.

    TIA
    - B
  2. Bryce
    Bryce avatar
    2 posts
    Registered:
    25 Feb 2011
    08 Mar 2011
    Link to this post
    As an addendum...

    I can access the content I generated via URL ("/home","/about", etc), however any Sitefinity specific configuration items have been reset.

    This includes items such as the admin password and default page.
  3. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    09 Mar 2011
    Link to this post
    Hi Bryce,

    Have you migrated the configuration files from App_Data folder? There are tightly related with the database.

    Best wishes,
    Ivan Dimitrov
    the Telerik team
3 posts, 0 answered