More in this section
Forums / Deployment / SSL and Community Edition

SSL and Community Edition

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
3 posts, 0 answered
  1. Jason
    Jason avatar
    2 posts
    Registered:
    22 Apr 2010
    22 Apr 2010
    Link to this post
    Is there any way to get the Powered by Sitefinity logo to follow the page SSL setting?  We're getting unsecured content warnings on a form that we need to encrypt.
  2. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    22 Apr 2010
    Link to this post
    Hi Jason,

    Thank you for using our services.

    Could you please clarify the issue with the logo. If you set up a page to require ssl and then make the user install the server certificate you should not be getting any non secured content messages.

    Sincerely yours,
    Radoslav Georgiev
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. Jason
    Jason avatar
    2 posts
    Registered:
    22 Apr 2010
    22 Apr 2010
    Link to this post
    We found the problem - it was a javascript include that was not handling the protocol correctly.  Thanks.
Register for webinar
3 posts, 0 answered