More in this section
Forums / Designing with Sitefinity / JQuery Fustration

JQuery Fustration

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. Tony
    Tony avatar
    1 posts
    Registered:
    25 Apr 2012
    25 Apr 2012
    Link to this post
    I have an image slider working fine locally, but when putting it on Sitefinity, the slider doesn't work at all. I thought maybe the way I was referencing jquery may be a problem, or it was conflicting with another jquery library. Is there something special you have to do to reference jquery?

    <%@ Master Language="C#" %>
     
    <script runat="server">
     
    </script>
     
    <head runat="server">
        <title></title>
        <meta http-equiv="content-type" content="text/html; charset=utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">
        <link rel="shortcut icon" type="image/x-icon" href="~/favicon.ico">
    <script type="text/javascript" src="/App_Themes/PXS_Demo/jquery-1.3.2.min.js"></script>
    <script type="text/javascript" src="../../../../dddropdownpanel.js"></script>
  2. Richard
    Richard avatar
    49 posts
    Registered:
    13 Jul 2010
    14 Jun 2012
    Link to this post
    Hello Tony - did you ever resolve this issue?

    I suspect I am having a similar problem  where the SiteSearch is causing me headaches :'(
2 posts, 0 answered