More in this section

Forums / Developing with Sitefinity / RadMultiPage design problem with sitefinity

RadMultiPage design problem with sitefinity

2 posts, 0 answered
  1. Miguel Reig
    Miguel Reig avatar
    7 posts
    Registered:
    15 Feb 2006
    12 Jul 2011
    Link to this post
    Hi!

    I am using the telerik control radmultipage and all goes well.
    When I included the web control to sitefinity the control RadMultiPage do not show well.
    It must be a css problem. 

    code:

    <telerik:RadTabStrip ID="RadTabStrip1" runat="server" Skin="Windows7" MultiPageID="RMP" Width="827px" SelectedIndex="0">
            <Tabs>
                <telerik:RadTab Text="Acumulado" Width="270px" Selected="True">
                </telerik:RadTab>
                <telerik:RadTab Text="Detalle asiento" Width="270px">
                </telerik:RadTab>
                <telerik:RadTab Text="Movimientos periodo" Width="270px">
                </telerik:RadTab>
            </Tabs>
        </telerik:RadTabStrip>


        <telerik:RadMultiPage ID="RMP" runat="server" SelectedIndex="0" Width="827px"   SkinID="Windows7" BorderStyle="None">
            <telerik:RadPageView Width="827px" ID="RadPageView1" runat="server">
              [...]
            </telerik:RadPageView>
            <telerik:RadPageView Width="827px" ID="RadPageView2" runat="server">
                         [...]
     
            </telerik:RadPageView>
            <telerik:RadPageView Width="827px" ID="RadPageView3" runat="server">
                         [...]

            </telerik:RadPageView>
        </telerik:RadMultiPage>

    Capture of the problem included - image1
    capture of what is shown in the Visual Studio - image2

    Thanks!
  2. George
    George avatar
    1 posts
    Registered:
    01 Jul 2011
    13 Jul 2011
    Link to this post
    I believe you need to add the Page ID in the RadTab definition.

    Cheers
2 posts, 0 answered