More in this section
Forums / Developing with Sitefinity / There was no endpoint listening at

There was no endpoint listening at

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
4 posts, 0 answered
  1. Erion
    Erion avatar
    3 posts
    Registered:
    28 Feb 2011
    26 Apr 2012
    Link to this post
    Hi, 

    I have sitefinity setup on the our production server. Everything looks ok but I can't edit the pages. 

    I get " there was no endpoint listening at "http://www.pageurl:8090/DefaultWorkflows/PagesApprovalWorkflow.xamlx." 

    I looked at the following posting about this issue. 
     http://www.sitefinity.com/devnet/kb/sitefinity-4-x/pages-cannot-be-published-after-installation.aspx 

    What's different about about my setup, is that I don't want the page to be public yet. That's why I am serving it on 8090 port. 

    I followed the step on the article and put http://www.pageurl:8090/  for the
     Administration -> Settings -> Advanced -> System -> ServicePaths. 

    This didn't work. Anyone had something similar happen to them ? 


     
  2. Siddesh Kapadi
    Siddesh Kapadi avatar
    239 posts
    Registered:
    09 Oct 2009
    14 May 2012
    Link to this post
    HI Erion,

    Did you manage to find solution for this? Its been a long time you posted it and you dint receive any answer. neither from members nor from the Telerik team.

    How sad :(

    Please if anyone can get this working or has a solution, it would be great. I am also facing similar issue.

    Regards,
    Siddesh Kapadi
  3. Robby
    Robby avatar
    2 posts
    Registered:
    23 May 2012
    30 May 2012
    Link to this post
    Similarly, I am still plagued with this issue.  I'm running on IIS6.

    Is there any news on this??
  4. Erion
    Erion avatar
    3 posts
    Registered:
    28 Feb 2011
    30 May 2012
    Link to this post
    damn, I forgot how I solved this, hmm, I think this had to do with adding some framework 4.0 int he extensions of iis6. 

    we need to add this to the wilcard in the application configuration of ur site 

    C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\aspnet_isapi.dll

    make sure you have the "verify that file exists" check box unchecked, otherwise you will get resource not found error on all ur pages. 




4 posts, 0 answered