More in this section
Forums / Developing with Sitefinity / Unable to deactivate module

Unable to deactivate module

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
3 posts, 0 answered
  1. Nidhi
    Nidhi avatar
    40 posts
    Registered:
    20 Jul 2010
    05 Jan 2017
    Link to this post

    Hi,

    I started a new SF 9.2.6220 project with a trial licence for a professional edition. Then I updated the license file with a purchased lic for standard edition. Now if I go to Administration > Modules & Services, it shows me errors for the Ecommerce and Personalization modules since they are not included in the standard lic.

    "Activation / installation of some modules has failed. For more details check the failed modules bellow or see the application error log."

    How do I get rid of the errors? I have tried deactivating them but nothing happens.

     

    Thanks,

    Nidhi

  2. Victor Leontyev
    Victor Leontyev avatar
    65 posts
    Registered:
    01 Jul 2014
    05 Jan 2017 in reply to Nidhi
    Link to this post
    You need to deactivate and then uninstall module. Go to Administration -> Modules & Services -> deactivate necessary module. Then open the same drop-down menu, after deactivation, you will be able to uninstall module
  3. Nidhi
    Nidhi avatar
    40 posts
    Registered:
    20 Jul 2010
    05 Jan 2017 in reply to Victor Leontyev
    Link to this post
    The uninstall option never appears. It always shows "Install", "Deactivate" and "Delete".
3 posts, 0 answered