More in this section

Forums / Developing with Sitefinity / Compilation Error

Compilation Error

16 posts, 2 answered
  1. jagadish kumar
    jagadish kumar avatar
    23 posts
    Registered:
    17 Mar 2010
    06 Jul 2010
    Link to this post
    Hello ,

    i got an error like this..

    Compilation Error

    Description: An error occurred during the compilation of a resource required to service this request. Please review the following specific error details and modify your source code appropriately.

    Compiler Error Message: CS0433: The type 'Telerik.OpenAccess.Util.IObjectScopeProvider' exists in both 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\demo\ba764f0a\27d5bc4e\assembly\dl3\14955922\6279d8d6_d61ccb01\Telerik.OpenAccess.DLL' and 'c:\WINDOWS\assembly\GAC_MSIL\Telerik.OpenAccess\2010.1.623.5__7ce17eeaf1d59342\Telerik.OpenAccess.dll'

    Source Error:


    Line 28: 	/// access.
    Line 29: /// </remarks>
    Line 30: public class ObjectScopeProvider1 : IObjectScopeProvider
    Line 31: {
    Line 32: private Database myDatabase;

    Source File: f:\Demo_Basildon\Projects\Demo\App_Code\ObjectScopeProvider1.cs    Line: 30






    Version Information: Microsoft .NET Framework Version:2.0.50727.4036; ASP.NET Version:2.0.50727.3082





    Error   15   The type 'Telerik.OpenAccess.Util.IObjectScopeProvider' exists in both 'c:\WINDOWS\assembly\GAC_MSIL\Telerik.OpenAccess\2010.1.623.5__7ce17eeaf1d59342\Telerik.OpenAccess.dll' and 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\demo\c61952f4\ff4a3295\assembly\dl3\20c2402a\6279d8d6_d61ccb01\Telerik.OpenAccess.DLL'   F:\Demo_Basildon\Projects\Demo\App_Code\ObjectScopeProvider1.cs   30   38   F:\...\Demo\


    Error   16   The type 'Telerik.OpenAccess.Database' exists in both 'c:\WINDOWS\assembly\GAC_MSIL\Telerik.OpenAccess\2010.1.623.5__7ce17eeaf1d59342\Telerik.OpenAccess.dll' and 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\demo\c61952f4\ff4a3295\assembly\dl3\20c2402a\6279d8d6_d61ccb01\Telerik.OpenAccess.DLL'   F:\Demo_Basildon\Projects\Demo\App_Code\ObjectScopeProvider1.cs   32   11   F:\...\Demo\


    Error   17   The type 'Telerik.OpenAccess.IObjectScope' exists in both 'c:\WINDOWS\assembly\GAC_MSIL\Telerik.OpenAccess\2010.1.623.5__7ce17eeaf1d59342\Telerik.OpenAccess.dll' and 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\demo\c61952f4\ff4a3295\assembly\dl3\20c2402a\6279d8d6_d61ccb01\Telerik.OpenAccess.DLL'   F:\Demo_Basildon\Projects\Demo\App_Code\ObjectScopeProvider1.cs   33   11   F:\...\Demo\


    Error   18   The type 'Telerik.OpenAccess.Database' exists in both 'c:\WINDOWS\assembly\GAC_MSIL\Telerik.OpenAccess\2010.1.623.5__7ce17eeaf1d59342\Telerik.OpenAccess.dll' and 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\demo\c61952f4\ff4a3295\assembly\dl3\20c2402a\6279d8d6_d61ccb01\Telerik.OpenAccess.DLL'   F:\Demo_Basildon\Projects\Demo\App_Code\ObjectScopeProvider1.cs   85   17   F:\...\Demo\

    Error   19   The type 'Telerik.OpenAccess.IObjectScope' exists in both 'c:\WINDOWS\assembly\GAC_MSIL\Telerik.OpenAccess\2010.1.623.5__7ce17eeaf1d59342\Telerik.OpenAccess.dll' and 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\demo\c61952f4\ff4a3295\assembly\dl3\20c2402a\6279d8d6_d61ccb01\Telerik.OpenAccess.DLL'   F:\Demo_Basildon\Projects\Demo\App_Code\ObjectScopeProvider1.cs   101   17   F:\...\Demo\

    Error   20   The type 'Telerik.OpenAccess.IObjectScope' exists in both 'c:\WINDOWS\assembly\GAC_MSIL\Telerik.OpenAccess\2010.1.623.5__7ce17eeaf1d59342\Telerik.OpenAccess.dll' and 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\demo\c61952f4\ff4a3295\assembly\dl3\20c2402a\6279d8d6_d61ccb01\Telerik.OpenAccess.DLL'   F:\Demo_Basildon\Projects\Demo\App_Code\ObjectScopeProvider1.cs   116   17   F:\...\Demo\




    So what i have to do...
    it's very urgent.......
    Please help me in advance
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    06 Jul 2010
    Link to this post
    Hi jagadish kumar,

    Do you use the OpenAccess in the context of Sitefinity? It looks like that you are referencing the Telerik.OpenAccess dll from your GAC, however in the web site Bin folder there is another Telerik.OpenAccess dll. If this is the case can you delete this in the Bin folder and see if the error persists?


    Greetings,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. jagadish kumar
    jagadish kumar avatar
    23 posts
    Registered:
    17 Mar 2010
    06 Jul 2010
    Link to this post
    Hello sir,,

    Thank you very much for your great response sir....

    i have got one more error when i tried to open this site in sitefinity.it's like

    Server Error in '/Demo' Application.

    Could not load file or assembly 'Telerik.Web.UI, Version=2010.1.309.35, Culture=neutral, PublicKeyToken=121fae78165ba3d4' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)

    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Exception Details: System.IO.FileLoadException: Could not load file or assembly 'Telerik.Web.UI, Version=2010.1.309.35, Culture=neutral, PublicKeyToken=121fae78165ba3d4' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)

    Source Error:

    An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.

    Assembly Load Trace: The following information can be helpful to determine why the assembly 'Telerik.Web.UI, Version=2010.1.309.35, Culture=neutral, PublicKeyToken=121fae78165ba3d4' could not be loaded.

    WRN: Assembly binding logging is turned OFF.
    To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
    Note: There is some performance penalty associated with assembly bind failure logging.
    To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].
    

    Stack Trace:

    [FileLoadException: Could not load file or assembly 'Telerik.Web.UI, Version=2010.1.309.35, Culture=neutral, PublicKeyToken=121fae78165ba3d4' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)]
       Telerik.Sitefinity.Abstractions.ObjectFactory.RegisterIoCTypes() +0
       Telerik.Sitefinity.Abstractions.Bootstrapper.Bootstrap() +64
       Telerik.Sitefinity.Web.SitefinityHttpModule.Init(HttpApplication context) +25
       System.Web.Routing.UrlRoutingModule.System.Web.IHttpModule.Init(HttpApplication application) +7
       System.Web.HttpApplication.InitModulesCommon() +66
       System.Web.HttpApplication.InitModules() +46
       System.Web.HttpApplication.InitInternal(HttpContext context, HttpApplicationState state, MethodInfo[] handlers) +614
       System.Web.HttpApplicationFactory.GetNormalApplicationInstance(HttpContext context) +264
       System.Web.HttpApplicationFactory.GetApplicationInstance(HttpContext context) +104
       System.Web.HttpRuntime.ProcessRequestInternal(HttpWorkerRequest wr) +290
    


    Version Information: Microsoft .NET Framework Version:2.0.50727.4036; ASP.NET Version:2.0.50727.3082


    Help me in advance...

    Thanks
    jagadish
  4. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    06 Jul 2010
    Link to this post
    Hi jagadish kumar,

    The project has reference to inappropriate version of 'Telerik.Web.UI.dll" or the correct dll is not in your bin folder.  If you have incorrect references you should  remove the old references and add a new one that points to the dlls you have in your bin. More information about adding/removing references can be found at MSDN.

    Then the referenced assemblies version has been changed and the application cannot find the correct dll, then an error is introduced. Check the project references and check your GAC to see what version is listed there. This Microsoft article states that assemblies found in the GAC are not copied locally during a build, so you might need to remove the old version before doing a rebuild all.

    You can use the fuslogvw.exe application that is shipped with Visual Studio to get more information about the binding failures

    You might have a custom module/code/control referencing theTelerik.Web.UI.dll that is not in your bin folder. In this case the custom code libraries have to be rebuild.

    Greetings,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
    Answered
  5. jagadish kumar
    jagadish kumar avatar
    23 posts
    Registered:
    17 Mar 2010
    06 Jul 2010
    Link to this post

    Server Error in '/Demo' Application.

    Compilation Error

    Description: An error occurred during the compilation of a resource required to service this request. Please review the following specific error details and modify your source code appropriately.

    Compiler Error Message: CS0433: The type 'Telerik.OpenAccess.Util.IObjectScopeProvider' exists in both 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\demo\ba764f0a\27d5bc4e\assembly\dl3\14955922\aae3fad6_5f14cb01\Telerik.OpenAccess.DLL' and 'c:\WINDOWS\assembly\GAC_MSIL\Telerik.OpenAccess\2010.1.623.5__7ce17eeaf1d59342\Telerik.OpenAccess.dll'

    Source Error:

    Line 28: 	/// access.
    Line 29: 	/// </remarks>
    Line 30: 	public class ObjectScopeProvider1 : IObjectScopeProvider
    Line 31: 	{
    Line 32: 		private Database myDatabase;

    Source File: f:\Demo_Basildon\Projects\Demo\App_Code\ObjectScopeProvider1.cs    Line: 30






    Version Information: Microsoft .NET Framework Version:2.0.50727.4036; ASP.NET Version:2.0.50727.3082
  6. jagadish kumar
    jagadish kumar avatar
    23 posts
    Registered:
    17 Mar 2010
    06 Jul 2010
    Link to this post

    Compilation Error

    Description: An error occurred during the compilation of a resource required to service this request. Please review the following specific error details and modify your source code appropriately.

    Compiler Error Message: CS0433: The type 'Telerik.OpenAccess.Util.IObjectScopeProvider' exists in both 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\demo\ba764f0a\27d5bc4e\assembly\dl3\14955922\aae3fad6_5f14cb01\Telerik.OpenAccess.DLL' and 'c:\WINDOWS\assembly\GAC_MSIL\Telerik.OpenAccess\2010.1.623.5__7ce17eeaf1d59342\Telerik.OpenAccess.dll'

    Source Error:

    Line 28: 	/// access.
    Line 29: 	/// </remarks>
    Line 30: 	public class ObjectScopeProvider1 : IObjectScopeProvider
    Line 31: 	{
    Line 32: 		private Database myDatabase;

    Source File: f:\Demo_Basildon\Projects\Demo\App_Code\ObjectScopeProvider1.cs    Line: 30






    Version Information: Microsoft .NET Framework Version:2.0.50727.4036; ASP.NET Version:2.0.50727.3082
  7. jagadish kumar
    jagadish kumar avatar
    23 posts
    Registered:
    17 Mar 2010
    07 Jul 2010
    Link to this post
    Hello Sir/Madam,

    i have posted two queries with on your focus but till now i didn't get any reply from you all. it's very urgent so please help me.. Make it clear soon.....

    i need your hands for help..........

    i hope you all,

    Thanks
    Jagadish
  8. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    07 Jul 2010
    Link to this post
    Hi jagadish kumar,

    Delete your temporarily ASP.NET Files where some of the assemblies were deposited. When you run the app again, it will generate the needed copy only. Check whether you have not  declared the type in two different locations or you have some old references. You could perform - Clean and Rebuild over the solution you have.

    Regards,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
    Answered
  9. jagadish kumar
    jagadish kumar avatar
    23 posts
    Registered:
    17 Mar 2010
    07 Jul 2010
    Link to this post

    Hello sir,

    now i got a new error like the following one...
    In visual studio.......... environment..
    Error   1   Exception of type 'System.OutOfMemoryException' was thrown. 
        
    Error   2   Unable to load referenced library 'F:\Demo_Basildon\Projects\Demo\bin\Telerik.OpenAccess.Adonet2.dll': The process cannot access the file because it is being used by another process.  

    Error   3   Unable to load referenced library 'F:\Demo_Basildon\Projects\Demo\bin\Telerik.OpenAccess.Adonet2.dll': The process cannot access the file because it is being used by another process.   F:\Demo_Basildon\Projects\Demo\bin\Telerik.OpenAccess.Adonet2.dll   Version:2.0.50727.4036; ASP.NET Version:2.0.50727.3082

    In sitefinity environment..

    Compilation Error

    Description: An error occurred during the compilation of a resource required to service this request. Please review the following specific error details and modify your source code appropriately.

    Compiler Error Message: CS0433: The type 'Telerik.OpenAccess.Util.IObjectScopeProvider' exists in both 'c:\WINDOWS\assembly\GAC_MSIL\Telerik.OpenAccess\2010.1.623.5__7ce17eeaf1d59342\Telerik.OpenAccess.dll' and 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\demo\ba764f0a\27d5bc4e\assembly\dl3\14955922\aae3fad6_5f14cb01\Telerik.OpenAccess.DLL'

    Source Error:


    Line 28: 	/// access.
    Line 29: /// </remarks>
    Line 30: public class ObjectScopeProvider1 : IObjectScopeProvider
    Line 31: {
    Line 32: private Database myDatabase;

    Source File: f:\Demo_Basildon\Projects\Demo\App_Code\ObjectScopeProvider1.cs    Line: 30

  10. jagadish kumar
    jagadish kumar avatar
    23 posts
    Registered:
    17 Mar 2010
    07 Jul 2010
    Link to this post

    Hello sir,

    now i got a new error like the following one...

    In visual studio.......... environment..


    Error   1   Exception of type 'System.OutOfMemoryException' was thrown. 
        
    In sitefinity environment..

    Server Error in '/Demo' Application.

    Compilation Error

    Description: An error occurred during the compilation of a resource required to service this request. Please review the following specific error details and modify your source code appropriately.

    Compiler Error Message: CS0433: The type 'Telerik.OpenAccess.Util.IObjectScopeProvider' exists in both 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\demo\ba764f0a\27d5bc4e\assembly\dl3\14955922\aae3fad6_5f14cb01\Telerik.OpenAccess.DLL' and 'c:\WINDOWS\assembly\GAC_MSIL\Telerik.OpenAccess\2010.1.623.5__7ce17eeaf1d59342\Telerik.OpenAccess.dll'

    Source Error:


    Line 28: 	/// access.
    Line 29: /// </remarks>
    Line 30: public class ObjectScopeProvider1 : IObjectScopeProvider
    Line 31: {
    Line 32: private Database myDatabase;

    Source File: f:\Demo_Basildon\Projects\Demo\App_Code\ObjectScopeProvider1.cs    Line: 30



    
                
  11. jagadish kumar
    jagadish kumar avatar
    23 posts
    Registered:
    17 Mar 2010
    08 Jul 2010
    Link to this post
    Hello sir,

    i got one error in my visual studio environment.. it said,


    Error   5   Could not load file or assembly 'Telerik.OpenAccess, Version=2010.1.310.2, Culture=neutral, PublicKeyToken=7ce17eeaf1d59342' or one of its dependencies. Strong name signature could not be verified.  The assembly may have been tampered with, or it was delay signed but not fully signed with the correct private key. (Exception from HRESULT: 0x80131045)       

    i got one error when i tried to open into sitefinity... it said

    Could not load file or assembly 'Telerik.OpenAccess' or one of its dependencies. Strong name signature could not be verified.  The assembly may have been tampered with, or it was delay signed but not fully signed with the correct private key. (Exception from HRESULT: 0x80131045)

    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    i hope your reply soon

    Thanks
    Jagadish


  12. jagadish kumar
    jagadish kumar avatar
    23 posts
    Registered:
    17 Mar 2010
    08 Jul 2010
    Link to this post
    Hello i have mentioned my error in above forum.. i have attached my assembly files details with this forum...

    for you reference.. please reply me soon.... And one more thing we can able to run these things under evaluation mode...

    Please clarify my doubts...........
  13. Georgi
    Georgi avatar
    3583 posts
    Registered:
    28 Oct 2016
    08 Jul 2010
    Link to this post
    Hello jagadish kumar,

    Please post your question in the Open Access forums. Our colleagues should be able to help you.

    Sincerely yours,
    Georgi
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  14. jagadish kumar
    jagadish kumar avatar
    23 posts
    Registered:
    17 Mar 2010
    09 Jul 2010
    Link to this post
    Hello,

    i got one error in assemble versions but i have i have found out the problem in on the two different version in Sitefinity and ORM,,,

    i have sitefinity 4.0 and it has the Telerik.OpenAccess.dll  2010.1.310.2 and Telerik.Web.UI.dll  2010.1.310.2

    and in my ORM has Telerik.OpenAccess.dll  2010.1.623.5 and Telerik.Web.UI.dll  2010.1.623.5

    so now what i have to do.. how can i get that same particular version in ORM and Rad Controls also

    Please reply soon..... help me in advance

    Thanks
    Jagadish
  15. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    09 Jul 2010
    Link to this post
    Hello jagadish kumar,

    The problem that you use different versions of the same dll was discussed several posts above.

    The project has reference to inappropriate version of 'Telerik.Web.UI.dll" or the correct dll is not in your bin folder.  If you have incorrect references you should  remove the old references and add a new one that points to the dlls you have in your bin. More information about adding/removing references can be found at MSDN.

    The dlls in Sitefinity are built against certain version of Telerik.OpenAccess, Version=2010.1.310.2 and Telerik.Web.UI, Version=2010.1.309.35.

    You can try to use bindingRedirect and use newer version of Telerik.OpenAccess and Telerik.Web.UI

    All the best,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  16. jagadish kumar
    jagadish kumar avatar
    23 posts
    Registered:
    17 Mar 2010
    09 Jul 2010
    Link to this post
    Hello sir,

    Thank you for the great response...

    i have changed into new versions but i got new errors however there are two kinds od assemblies in the GAC so how can i remove the older versions... or Please give me link of Telerik.OpenAccess, Version=2010.1.310.2
    ... i have done one download but thats like 2010.1.312.2

    i posted the errors below


    Error   2   The type 'Telerik.OpenAccess.Util.IObjectScopeProvider' exists in both 'c:\WINDOWS\assembly\GAC_MSIL\Telerik.OpenAccess\2010.1.312.2__7ce17eeaf1d59342\Telerik.OpenAccess.dll' and 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\newpro\c50023b8\7da9dcb8\assembly\dl3\94b0f850\0068a7be_00e2ca01\Telerik.OpenAccess.DLL'   F:\NewestPro\Projects\NewPro\App_Code\ObjectScopeProvider1.cs   30   38   F:\...\NewPro\

    Error   3   The type 'Telerik.OpenAccess.Database' exists in both 'c:\WINDOWS\assembly\GAC_MSIL\Telerik.OpenAccess\2010.1.312.2__7ce17eeaf1d59342\Telerik.OpenAccess.dll' and 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\newpro\c50023b8\7da9dcb8\assembly\dl3\94b0f850\0068a7be_00e2ca01\Telerik.OpenAccess.DLL'   F:\NewestPro\Projects\NewPro\App_Code\ObjectScopeProvider1.cs   32   11   F:\...\NewPro\
    Error   4   The type 'Telerik.OpenAccess.IObjectScope' exists in both 'c:\WINDOWS\assembly\GAC_MSIL\Telerik.OpenAccess\2010.1.312.2__7ce17eeaf1d59342\Telerik.OpenAccess.dll' and 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\newpro\c50023b8\7da9dcb8\assembly\dl3\94b0f850\0068a7be_00e2ca01\Telerik.OpenAccess.DLL'   F:\NewestPro\Projects\NewPro\App_Code\ObjectScopeProvider1.cs   33   11   F:\...\NewPro\

    Error   5   The type 'Telerik.OpenAccess.Database' exists in both 'c:\WINDOWS\assembly\GAC_MSIL\Telerik.OpenAccess\2010.1.312.2__7ce17eeaf1d59342\Telerik.OpenAccess.dll' and 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\newpro\c50023b8\7da9dcb8\assembly\dl3\94b0f850\0068a7be_00e2ca01\Telerik.OpenAccess.DLL'   F:\NewestPro\Projects\NewPro\App_Code\ObjectScopeProvider1.cs   85   17   F:\...\NewPro\

    Error   6   The type 'Telerik.OpenAccess.IObjectScope' exists in both 'c:\WINDOWS\assembly\GAC_MSIL\Telerik.OpenAccess\2010.1.312.2__7ce17eeaf1d59342\Telerik.OpenAccess.dll' and 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\newpro\c50023b8\7da9dcb8\assembly\dl3\94b0f850\0068a7be_00e2ca01\Telerik.OpenAccess.DLL'   F:\NewestPro\Projects\NewPro\App_Code\ObjectScopeProvider1.cs   101   17   F:\...\NewPro\
    Error   7   The type 'Telerik.OpenAccess.IObjectScope' exists in both 'c:\WINDOWS\assembly\GAC_MSIL\Telerik.OpenAccess\2010.1.312.2__7ce17eeaf1d59342\Telerik.OpenAccess.dll' and 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Temporary ASP.NET Files\newpro\c50023b8\7da9dcb8\assembly\dl3\94b0f850\0068a7be_00e2ca01\Telerik.OpenAccess.DLL'   F:\NewestPro\Projects\NewPro\App_Code\ObjectScopeProvider1.cs   116   17   F:\...\NewPro\

    Please Help me in advance

    THanks
    jagadish
Register for webinar
16 posts, 2 answered