More in this section
Forums / Developing with Sitefinity / Could not find any resources appropriate

Could not find any resources appropriate

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. Ramy
    Ramy avatar
    1 posts
    Registered:
    30 Jun 2007
    05 Jul 2007
    Link to this post
    I got this error after I've added my search module.

    Could not find any resources appropriate for the specified culture or the neutral culture.  Make sure "Telerik.Resources.Messages.resources" was correctly embedded or linked into assembly "Telerik.Framework" at compile time, or that all the satellite assemblies required are loadable and fully signed.
     

    Can anyone please help me?
  2. Slavo
    Slavo avatar
    295 posts
    Registered:
    24 Sep 2012
    06 Jul 2007
    Link to this post
    Hello Ramy,

    Thank you for your interest in our product. Unfortunately, we cannot reproduce the error without having your search module, as it does not seem to occur in any other situation. It would be helpful if you send a sample project where you get this error, so that we can explore it further and help you better with this issue.

    Kind regards,
    Slavo
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
2 posts, 0 answered