More in this section

Forums / Developing with Sitefinity / Forum Title is not shown

Forum Title is not shown

3 posts, 0 answered
  1. Luc Baeten
    Luc Baeten avatar
    169 posts
    Registered:
    23 Sep 2005
    10 Sep 2008
    Link to this post
    Hello Telerik Team

    I have defined a couple of forums and added the Forums control on a page. Everything is working fine: I can define threads for a specific forum etc..

    But when I am opening a forum and see all the threads of that forum in a list I don't see the forum title anymore. When I look at the SingleForum.ascx control template I think it should be shown here 

    <h2 class="sf_forumTitle"><asp:Literal ID="forumTitle" runat="server"></asp:Literal></h2>

    But it isn't in my situation although I use the standard control templates.
    Should I define something else to make it shown?

    regards
    Luc
  2. Sonya
    Sonya avatar
    231 posts
    Registered:
    24 Sep 2012
    15 Sep 2008
    Link to this post
    Hello Luc Baeten,

    Thank you for reporting this issue. Your Telerik points have been updated.

    If you want to overcome this problem, you could set the SingleForumPage property of the Forums control (Properties -> Misc section) to a specific page. The template of the Single Forum control displays the forum title. Another option is to use the Forum List control instead, and again link it to a page that contains the Single Forum control.
    For more information on using forums, take a look at the following topic in the Developer Manual: Forums Public Controls

    Let us know if you have further questions.

    Regards,
    Sonya
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
  3. Luc Baeten
    Luc Baeten avatar
    169 posts
    Registered:
    23 Sep 2005
    15 Sep 2008
    Link to this post
    Hello Sonya

    Thanks for your info. This workaround is ok for now.

    regards
    Luc
Register for webinar
3 posts, 0 answered