More in this section
Forums / Developing with Sitefinity / stop localized pages not to index in search

stop localized pages not to index in search

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. Nauman
    Nauman avatar
    35 posts
    28 Jul 2008
    16 Jun 2009
    Link to this post
    I have multilingual  support on my website.  e.g English and Arabic. Content of English website is approved and is live on the website and Arabic content  is not approved and so it is public.

    But the problem is that  if you make search it find the content from the Arabic pages.

    How i can stop this behavior to only search from the English not the Arabic version.

    Nauman Ahmed

  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    12 Sep 2017
    16 Jun 2009
    Link to this post
    Hi Nauman,

    A possible solution is setting "Index this page"  page property to "No" for each page you would not like to be included in the index.

    Best wishes,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
2 posts, 0 answered