More in this section
Forums / Ecommerce / Reinstalling the Ecommerce module fails

Reinstalling the Ecommerce module fails

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. Dan
    Dan avatar
    1 posts
    Registered:
    22 Aug 2014
    22 Aug 2014
    Link to this post

    I was using the trial, and uninstalled the Ecommerce module, because I didn't think that I'd be using it.
    But now I think that we will use it, so I tried to reinstall it.
    The /Sitefinity/Administration/ModulesAndServices page says that the module is active, but I don't see anything in the user interface.
    I have restarted the application from Visual Studio, without success.

    An URL such as localhost:60876/Sitefinity/ecommerce/ redirects to localhost:60876/Sitefinity/dashboard.

  2. Atanas Valchev
    Atanas Valchev avatar
    414 posts
    Registered:
    04 Jan 2016
    27 Aug 2014
    Link to this post
    Hello,

    Please, try removing the version number for the module from the System.config like this: http://screencast.com/t/Fmwpr9zSo. Save the file and restart the site, this will cause the Ecommerce module to reinstall.

    I hope this helps.

    Regards,
    Atanas Valchev
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
2 posts, 0 answered