More in this section

Forums / General Discussions / Admin Backend Pages

Admin Backend Pages

13 posts, 1 answered
  1. Rob
    Rob avatar
    70 posts
    Registered:
    08 Nov 2011
    19 Dec 2011
    Link to this post
    Good day,
      When I try to access Administration/Backend Pages I can get to a page that show Sitefinity Group page but when I click on the arrow beside it to view more pages I receive the following error Invalid URI : The URI Scheme is not valid.

    Any suggestions?
    Thanks
    Rob
  2. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    20 Dec 2011
    Link to this post
    Hi Rob,

    This is a known issue with Sitefinity, mostly after upgrading. We have discussed the issue and its solution in this thread:

    http://www.sitefinity.com/devnet/forums/sitefinity-4-x/general-discussions/sitefinity-backend-pages---invalid-uri-the-uri-scheme-is-not-valid.aspx


    Kind regards,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Rob
    Rob avatar
    70 posts
    Registered:
    08 Nov 2011
    25 Jan 2012
    Link to this post
    Hi Victor,
        I looked under my account for a trial license and nothing there and only thing I could find was to download a trial version of SF 4.  Is there some place I can just get a trial license key and then when finished with it I assume I just replace it with my current .lic?

    Hopefully that made sense.

    Rob
  4. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    26 Jan 2012
    Link to this post
    Hi Rob,

    If you go to the product management page in your Sitefinity account, you will be able to register new trial version of Sitefinity. Please refer to the attached screenshot.

    Greetings,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  5. Rob
    Rob avatar
    70 posts
    Registered:
    08 Nov 2011
    26 Jan 2012
    Link to this post
    Hi Victor,
      Saw that but wasn't sure what running the msi would do to the current setup we have so was a bit leary to do so. 

    Rob
  6. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    27 Jan 2012
    Link to this post
    Hello Rob,

    What you actually need is not the file that is being downloaded, but the license file, which is available once you activate the trial.

    Greetings,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  7. Rob
    Rob avatar
    70 posts
    Registered:
    08 Nov 2011
    02 Feb 2012
    Link to this post
    Hi Victor,
      Ok, I down loaded the enterprise edition license file and applied it. Checked to make sure it had applied, and it had, then tried to browse the  the backend pages as per instructions but still receive the same error
    Invalid URI: The URI scheme is  invalid
    I tried modifying the System.Config file anyway with still no luck, restored System.Config file to original. It does have the lines for Ecommerce Catalog, Orders and shipping at version 4.21733.0
    We are using IE 7 and is only browser we can use so not sure if that has anything to do with it.

    Rob
  8. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    07 Feb 2012
    Link to this post
    Hi Rob,

    Have you restarted the application after applying the license which contained the Ecommerce module? The browser you are using should not be the causing any troubles, but still you can try to browse the site with Firefox 6+ or Chrome 14+.

    Kind regards,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
    Answered
  9. Rob
    Rob avatar
    70 posts
    Registered:
    08 Nov 2011
    07 Feb 2012
    Link to this post
    Hi Victor,
       I had restarted the application pool thinking this would restart the application. I don't believe it did as just tried doing a change to the web.config file  then save it as I think that is also suppose to restart the application. This worked for me. After doing the change in the web.config file I could access the backend pages and I removed the ECommerce tree then in system.config did the changes.  It appears to be working fine now as have the original license back and can still access the backend pages now.
    Thanks for the help.
    Rob
     
  10. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    10 Feb 2012
    Link to this post
    Hello Rob,

    Glad to hear the issue was resolved. If you experience further problems, do not hesitate to get back to us.

    Kind regards,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  11. Ryan Dailey
    Ryan Dailey avatar
    41 posts
    Registered:
    08 Mar 2010
    16 May 2012
    Link to this post
    I'm trying to understand what you are saying here. So I have to have a trial license to workaround this error. What if my trial is expired? What then?
  12. Ryan Dailey
    Ryan Dailey avatar
    41 posts
    Registered:
    08 Mar 2010
    16 May 2012
    Link to this post
    I'm trying to understand what you are saying here. So I have to have a trial license to workaround this error. What if my trial is expired? What then?
  13. Mark
    Mark avatar
    147 posts
    Registered:
    01 Jun 2010
    16 May 2012
    Link to this post
    I'm experiencing this problem with a licensed version of 5.0 SP1. The link above with the solution is broken. What's the correct link/solution?
13 posts, 1 answered