More in this section

Forums / General Discussions / Breadcrumb (again) - compatible with SF 4.3

Breadcrumb (again) - compatible with SF 4.3

4 posts, 0 answered
  1. MURAT ERAYDIN
    MURAT ERAYDIN avatar
    16 posts
    Registered:
    29 Dec 2009
    05 Nov 2011
    Link to this post
    Bytanium's breadcrumb is broken with 4.3, does anyone knows one compatible with SF 4.3?


  2. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    07 Nov 2011
    Link to this post
    Hello Murat,

    I have replied to you in the support ticket you opened.

    Kind regards,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. subrata
    subrata avatar
    5 posts
    Registered:
    16 Jun 2011
    18 Nov 2011
    Link to this post
    hi Victor,

    Could you please provide us some details on that or let me know where to look at? We are also facing the same issue after upgrading to Sitefinity 4.3.
  4. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    18 Nov 2011
    Link to this post
    Hi Subrata,

    If you are using Bytanium Software's breadcrumb widget, you need to contact to the publisher as we do not support 3rd party widgets.

    However if you do not wish to wait for the new version, what you can do is create a binding redirect in your web.config that will make them use the newer version of Telerik.Sitefinity assembly. Please find below an example of your web.config:

    <runtime>
            <assemblyBindingxmlns="urn:schemas-microsoft-com:asm.v1">
                <dependentAssembly>
                    <assemblyIdentityname="Telerik.Sitefinity"publicKeyToken="b28c218413bdf563"/>
                    <bindingRedirectoldVersion="4.2.1650.0"newVersion="4.2.1733.0"/>
                </dependentAssembly>
                <dependentAssembly>
                    <assemblyIdentityname="Telerik.Sitefinity.Model"publicKeyToken="b28c218413bdf563"/>
                    <bindingRedirectoldVersion="4.2.1650.0"newVersion="4.2.1733.0"/>
                </dependentAssembly>
            </assemblyBinding>
        </runtime>

    Please adjust the markup accordingly and paste it before the closing </configuration> tag in your web.config, save it and restart the configuration - you should have everything working properly.

    Also you may find the following thread useful.

    Regards,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
4 posts, 0 answered