More in this section

Forums / General Discussions / Broken Images in IE only

Broken Images in IE only

3 posts, 0 answered
  1. Dale Overton
    Dale Overton avatar
    9 posts
    Registered:
    13 Jan 2010
    22 Aug 2011
    Link to this post
    Here is the Scenario.  Using SF 4.2.1650. 

    If I view this page:  http://navbo1.ungerboeck.com/home in Chrome or Firefox it shows as we want it to.  However, if I view the page in IE the logo image shows up as broken.

    Further, if I view the image http://navbo1.ungerboeck.com/sf-img/logos/navbo-thelogo.jpg it too shows up fine in all but IE.

    Any ideas?
  2. Veronica
    Veronica avatar
    125 posts
    Registered:
    30 Jan 2015
    23 Aug 2011
    Link to this post
    Hi Dale,

    I just tested the link and the image under IE9, 8 and 7 and I have no problems with displaying it. Could you please send me a screenshot or a short video made with Jing
    with your steps?

    Also could you please tell me under which version of IE you can reporoduce the issue?

    Greetings,
    Veronica Milcheva
    the Telerik team

    Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

  3. SUMO
    SUMO avatar
    5 posts
    Registered:
    14 Nov 2008
    23 Aug 2011
    Link to this post
    Check that the JPGs aren't encoded as with a CMYK colour space.  IE (at least up until IE8) won't display CMYK JPGs but other browsers will.  If that's the case, load them into Photoshop (or similar) and change to RGB. Might me a furphy, but worth checking.
3 posts, 0 answered