More in this section

Forums / General Discussions / Can't upload pdfs?

Can't upload pdfs?

2 posts, 0 answered
  1. Robert
    Robert avatar
    49 posts
    Registered:
    21 Feb 2011
    01 Mar 2012
    Link to this post
    I am using sitefinity 4.4 and have no problem uploading txt files, images, and doc/docx files.  But when I try ti upload pdfs it freaks out.  Rather, it sits and sits and sits and eventually gives me an error:

    HttpWebRequest_WebException_RemoteServer

    Arguments: NotFound

    Debugging resource strings are unavailable. Often the key and arguments provide sufficient information to diagnose the problem. See http://go.microsoft.com/fwlink/?linkid=106663&Version=4.1.10111.0&File=System.Windows.dll&Key=HttpWebRequest_WebException_RemoteServer

    When you go to that URL, the microsoft site says The definition of the resource ID could not be found.

    I've tried big pdfs small pdfs, changing the extention of the pdf to .txt, converting the pdf to an rtf file, using different browsers, nothing works.  it won't let me upload pdfs or docs that contain the content from those pdfs.

    Help?
  2. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    05 Mar 2012
    Link to this post
    Hi Robert,

    If you are running the site on IIS, you can check the following article and make all necessary changes to the webconfig:

    http://www.telerik.com/help/aspnet-ajax/upload-uploading-large-files.html


    Also can you try to replicate the issue using Visual Studio and tell us whether you experience the same error.

    All the best,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered