More in this section
Forums / General Discussions / Cannot Add A New User

Cannot Add A New User

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. RT
    RT avatar
    1 posts
    Registered:
    07 Mar 2007
    19 Aug 2010
    Link to this post
    I cannot seem to add a new user under the users area.  It is setup in IIS 6.0 and seems to be working properly.  It is using SQL 2005 server (Not Express).  I originally created the project via File System and transfered it over to IIS.  I had to add the wildcard isapi mapping to make it login properly.  Now it works but I cannot seem to add a new user. 

    I go to Create a User
    Fill out all the info and then click the Create this user button and nothing happens.  No postback at all.  I have triad it several times.
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    19 Aug 2010
    Link to this post
    Hi RT,

    We are not able to reproduce this issue locally. Could you check the HTTP requests and see whether some of the web services fails to load?

    Kind regards,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered