More in this section

Forums / General Discussions / Content block

Content block

14 posts, 0 answered
  1. Damir
    Damir avatar
    22 posts
    Registered:
    24 Nov 2008
    19 Nov 2010
    Link to this post
    Can someone tell me will the Content block have linking to Generic content and sharing per page like in 3.7 Generic Content have or this is it.
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    21 Nov 2010
    Link to this post
    Hello Damir,

    We have plans to implement dialogs to content items for the RC. Currently you can use Generic Content List control.

    Kind regards,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Andrei
    Andrei avatar
    553 posts
    Registered:
    27 Nov 2008
    20 May 2011
    Link to this post
    Question,

    In the latest version 4.1.1395.0 I am dropping a Content block on a page and it looks all
    mangled up. See image.

    Also, I created a Generic Content item in the Generic content module, but there was no way for me to share it.
    So  went to a page and dropped on it a Content block thinking that I was going to be able to link to the item I created in the Generic control module, but there was no way.

    Am I missing something?

    I got it working by sharing the content block I dropped on the page. So that way round it works fine.

    Many thanks,
    Andrei 
  4. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    20 May 2011
    Link to this post
    Hello Andrei,

    Do you call dialogBase.resizeToContent(); From the screenshot you attache it looks like the dialog is not resized properly.

    Greetings,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  5. Andrei
    Andrei avatar
    553 posts
    Registered:
    27 Nov 2008
    20 May 2011
    Link to this post
    Ivan,

    That is not one of my own controls, it is the standard Content block that comes with Sitefinity.

    Thanks,
    Andrei
  6. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    20 May 2011
    Link to this post
    Andrei

    Here is a screenshot from what I get in FF 4 on XP Pro SP3.

    I don' see the save button and have to scroll down. I though it was just my setup so I did not bother to report.

    Markus
  7. Andrei
    Andrei avatar
    553 posts
    Registered:
    27 Nov 2008
    20 May 2011
    Link to this post
    Markus,

    Cheers for sharing. I find niceties like these are not really looked at during
    major releases, but then they are ironed out with the "in-between" more minor releases.

    I hope that is the case with today's release too.

    Andrei 
  8. GeorgePPetrov
    GeorgePPetrov avatar
    18 posts
    Registered:
    24 Sep 2012
    23 May 2011
    Link to this post
    Hello,

    I looked at last three screenshots and tried to reproduce them. I also tried this on XP SP3 with FF 4.0.1. I was not able to reproduce the behaviour shown on screenshots. If you continue to experience these issues, please provide more details.

    Best wishes,

    GeorgePPetrov
    the Telerik team

    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  9. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    24 May 2011
    Link to this post
    Dear George

    How about setting up a sandbox sf installation and sending Andrei and me  the logins (per e-mail) so we can test it. This way we would find out if its our setup of SF or our computer setup (browsers, add-ons and stuff) that make the strange behavior.

    markus
  10. Andrei
    Andrei avatar
    553 posts
    Registered:
    27 Nov 2008
    24 May 2011
    Link to this post
    The last release did not do it, still looks like scrambled egg.

    It is not extremely important, but still....

    Andrei  
  11. Euan
    Euan avatar
    18 posts
    Registered:
    14 Oct 2010
    24 May 2011
    Link to this post
    Markus, Andrei are you using themes ? 

    These get picked up in the back end and could be causing the problems.

    Euan
  12. Andrei
    Andrei avatar
    553 posts
    Registered:
    27 Nov 2008
    24 May 2011
    Link to this post
    @Euan

    Yes, I do. Where exactly in the Theme would I need to tweak something to make it work?

    Thanks,
    Andrei 
  13. Euan
    Euan avatar
    18 posts
    Registered:
    14 Oct 2010
    24 May 2011
    Link to this post
    Hi Andrei,

    It's hard to tell what may be causing the problem without seeing your css, could you attach it ?
    It is probably table or ul css rules that aren't very specific. 
    I would use firebug to try and see what rules are being applied, or try commenting out sections of your theme to see if that makes a difference.

    Euan


  14. Andrei
    Andrei avatar
    553 posts
    Registered:
    27 Nov 2008
    24 May 2011
    Link to this post
    Euan,

    I messed about with the Telerik University Spring Theme. Just changed some images and that is about it.
    In previous versions it was looking fine. It broke since the addition of the shared content to the control.

    Sorry, I can't upload ZIP files though.

    Many thanks,
    Andrei
14 posts, 0 answered