More in this section

Forums / General Discussions / could not establish trust relationship for the ssl/tls secure channel with authority

could not establish trust relationship for the ssl/tls secure channel with authority

2 posts, 0 answered
  1. Robert
    Robert avatar
    49 posts
    Registered:
    21 Feb 2011
    22 Feb 2012
    Link to this post
    Scenario:  We have a windows 2003 server iis6 shared hosting environment.  A client has an existing xHTML site hosted with us at http://somesite.com.  They want to have a new site developed in Sitefinity.  We don't have a development server or anything, so we have to build the new site on the production server.  I was trying to do something like create a virtual directory where they could see their new Sitefinity site at http://somesite.com/newsite or perhaps http://newsite.somesite.com

    I am able to build the site, assign permissions, and log in to create pages with no problem.  But when i try to publish a page I get this error:  Could not establish trust relationship for the ssl/tls secure channel with authority "somesite.com".

    I can make the page, I can add content, I can remove content... I just can't publish.  If I log into the server and use the built in integrated server I can publish fine. 

    Anyone ever have this issue? 
  2. Robert
    Robert avatar
    49 posts
    Registered:
    21 Feb 2011
    22 Feb 2012
    Link to this post
    Looks like it was fixed by the same methods I have used to fix this error in the past as well:

    There was no endpoint listening at http://domain.com/workflows/PagesApprovalWorkflow.xamlx that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details.

     

    The WorkflowBaseURL needs to be set to the domain of the website for example, http://mydomain.com The property can be found under Administration -> Settings -> Advanced -> System -> ServicePaths.

     

    You might also need to add your domain and its INTERNAL IP to the Server’s Hosts File.

    (Windows\system32\drivers\etc\hosts):

2 posts, 0 answered