More in this section

Forums / General Discussions / Creating New Project shows error

Creating New Project shows error

2 posts, 0 answered
  1. Sonu Kapoor
    Sonu Kapoor avatar
    41 posts
    Registered:
    24 Apr 2006
    18 Aug 2010
    Link to this post
    Hello,

    I installed SF4 beta and created the first project without any problems. I worked with the web project and everything was fine. I then deleted the project, selected "Delete the project(s) files..." and tried to create a new project with the same name again and got the FileNotFound exception. See the attached screenshot.

    Update 1: I cant actually create any project at all regardless of the project name. I was able to create new projects after deleting all files except Sitefinity_4_0_BETA.exe

    Regards,
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    18 Aug 2010
    Link to this post
    Hi Sonu Kapoor,

    You might find this post useful -Sitefinity 4.0 CTP – Effortless Installation. Here is another related forum post Error on creating new project.
    Deleting the empty project

    • Delete the project that has been created ( by default the project is created under Projects folder) and the database.
    • Then run the Project Manager and try to create a project.

    should fix the issue.


    Sincerely yours,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered