More in this section
Forums / General Discussions / Flash Manager Upload Disabled

Flash Manager Upload Disabled

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 1 answered
  1. Scott
    Scott avatar
    7 posts
    02 Jan 2011
    21 Feb 2011
    Link to this post
    I'm having a problem with uploading a Flash file to the server with the Flash Manager.  There is a related article on this same problem:

    But nothing specifically for 4.0.  I don't see the same acsx controls in the SiteFinity folder.  The configuration on SiteFinity 4.0 is completely different and I'm a little lost on how to set the upload path for the Flash Manager.  Hopefully this is a simple "Administrative" setting that I've overlooked.  

    Thanks in advance for your assistance.
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    12 Sep 2017
    21 Feb 2011
    Link to this post
    Hi Scott,

    Please create a folder called Files in the application root and this will fix the issue.
    Actually setting the default path for the managers is quite complex, because so far we have not exposed proper configuration for this and this is something that we have added in our TODO list. You should map the template for CotentBlock control which contains the declaration of HtmlField control that wraps RadEditor control. Note that HtmlField is required control. Then you can subscribe for OnPreRender and set the upload, delete paths


    All the best
    Ivan Dimitrov
    the Telerik team
2 posts, 1 answered