More in this section

Forums / General Discussions / Funny charactors on CMS

Funny charactors on CMS

4 posts, 0 answered
  1. Hydo L
    Hydo L avatar
    98 posts
    Registered:
    31 Mar 2010
    21 Aug 2011
    Link to this post
    Hi,

    On login screen on my sitefinity website I am seeing funny charactors as attached image. Can anyone help me?
  2. Veronica
    Veronica avatar
    125 posts
    Registered:
    30 Jan 2015
    22 Aug 2011
    Link to this post
    Hello Hydo L,

    Unfortunately the information is not enough for us to provide any help. Could you please give us some more information on the following:

    1) In the Ticket Info I can see that you are using version 4.2 1650. Can you confirm this?
    2) On which version of Firefox do you reproduce the issue?
    3) What is the current culture on your machine? 

    Thank you!

    Kind regards,
    Veronica Milcheva
    the Telerik team

    Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

  3. Hydo L
    Hydo L avatar
    98 posts
    Registered:
    31 Mar 2010
    23 Aug 2011
    Link to this post
    Thanks for the reply. I had identified the issue. There was a line missing in the web.config file and i added it. This was the line.
     "<add name="Telerik.Sitefinity.ThumbnailUploadHandler" path="Telerik.Sitefinity.ThumbnailUploadHandler.ashx" verb="*" type="Telerik.Sitefinity.Modules.Libraries.Web.ThumbnailUploadHandler, Telerik.Sitefinity"/>"

    But when I added this many thumbnails are missing from the website. When I check the thumbnail URL it was like "http://www.mysite.com/QMDI/images/...etc". There was no image in this path. If i remove the QMDI (eg:- http://www.mysite.com/images/..etc) image is there. Any one can help?

    Thanks,
    Hydo
  4. Veronica
    Veronica avatar
    125 posts
    Registered:
    30 Jan 2015
    29 Aug 2011
    Link to this post
    Hi Hydo L,

    Please accept my apologies for the late reply.

    I wonder how the ThumbnailUploadHandler solved the issue with the strange characters on the login page. This is a handler for uploading thumbnails through Silverlight thumbnail generation for Sitefinity libraries module. I think that you should not add the handler manually in the web.config as this may cause some problems. I'll investigate the issue further and answer you as soon as I got something.

    Greetings,
    Veronica Milcheva
    the Telerik team

    Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

4 posts, 0 answered