More in this section

Forums / General Discussions / HTTP Error 400 - Bad Request

HTTP Error 400 - Bad Request

3 posts, 0 answered
  1. Med
    Med avatar
    22 posts
    Registered:
    19 Mar 2012
    21 Mar 2012
    Link to this post
    When I run a sitefinity project created befor,I got this error :

    Server Error in '/CantonComm' Application.

    HTTP Error 400 - Bad Request.


    Version Information: Telerik Web Server 5.0.2523.0 


    I dont know why,I dont start or stop any service !!
    The URL is :  localhost:52655/CantonComm/sitefinity
  2. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    23 Mar 2012
    Link to this post
    Hello Med,

    Can you tell us how did you set up your project, so we can get a better picture of your situation, because error code 400 is pretty general error:

    http://www.checkupdown.com/status/E400.html


    You can also check the following blog post, which can help you when setting up Sitefinity projects:

    http://www.sitefinity.com/blogs/joshmorales/posts/11-02-22/installing_sitefinity_4_on_iis_7.aspx


    Kind regards,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Med
    Med avatar
    22 posts
    Registered:
    19 Mar 2012
    26 Mar 2012
    Link to this post
    Hi Victor Velev,
    Thank you for your help,I have resolved the problem by deleting the website from the project manager,then import it from sitefinity projects folder and it's work .
     
    Thankx 
3 posts, 0 answered