More in this section

Forums / General Discussions / Installation of 4

Installation of 4

2 posts, 0 answered
  1. Hydo L
    Hydo L avatar
    98 posts
    Registered:
    31 Mar 2010
    01 Mar 2011
    Link to this post
    I already have Sitefinity 3.7 on My localhost. No I need Sitefinity 4.0 to install and trial. Do I need to remove 3.7 before I install 4.0? Or what is the procedure?

    Hydo
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    01 Mar 2011
    Link to this post
    Hi Hydo L,

    You do not have to remove Sitefinity 3.x from your machine. You can proceed with Sitefinity 4.0 installation. Note that you should use a separate database for it.

    Greetings,
    Ivan Dimitrov
    the Telerik team
2 posts, 0 answered