More in this section
Forums / General Discussions / Kendo UI chart is not loading Edge browser

Kendo UI chart is not loading Edge browser

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
2 posts, 0 answered
  1. Vimal
    Vimal avatar
    2 posts
    Registered:
    11 Nov 2011
    09 Sep 2015
    Link to this post

    Hi,

    we have recently upgraded our system from Win 8 to Win10 and we are trying to load our existing Kendo UI chart on edge browser and its showing blank but its working fine on IE browser on Win10.

    seems like kendo Java script method is not executing  on edge browser.

    please suggest.

    Thanks

     

     

  2. Stefani Tacheva
    Stefani Tacheva avatar
    718 posts
    Registered:
    31 May 2017
    11 Sep 2015
    Link to this post
    Hi,

    This forum is duplicated with the following one: http://www.sitefinity.com/devnet/forums/sitefinity/bugs-issues/issue-kendo-ui-chart-is-not-loading-in-edge-browser.aspx

    Regards,
    Stefani Tacheva
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
2 posts, 0 answered