More in this section

Forums / General Discussions / News Widget stuck in loading loop

News Widget stuck in loading loop

3 posts, 1 answered
  1. Robert
    Robert avatar
    49 posts
    Registered:
    21 Feb 2011
    20 Sep 2011
    Link to this post
    Recently I noticed one of my clients sitefinity 4 website has developed an issue with the news widget.  when you try to view an existing entry or create a new one, it just gets stuck in a perpetual loading loop.  I have contacted Telerik support but they just say it has to be a hosting issue or IIS related problem.  What configuration in IIS could cause a problem with only the news widget?
  2. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    20 Sep 2011
    Link to this post
    Hi Robert,

    Can you specify whether you are talking about the widget that is being dropped on a page or the backend site module? We have seen reports of users having problems like the one you described, related to the module while browsing the site using Firefox 6 without having the hotfix applied to the website.

    If the issue is related to the backend module please navigate to your account downloads page and apply the hotfix.

    Kind regards,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
    Answered
  3. Robert
    Robert avatar
    49 posts
    Registered:
    21 Feb 2011
    20 Sep 2011
    Link to this post
    Thanks.  Wish i had asked here first before opening a ticket.  That rep was useless, this was the EXACT issue I was having.  Thanks Victor.  You nailed it.  Everything works fine after applying the hotfix.

    -Robert
3 posts, 1 answered