More in this section
Forums / General Discussions / Problem Dragging Widgets or Layout elements

Problem Dragging Widgets or Layout elements

The forums are in read-only mode. In case that you want to directly contact the Progress Sitefinity team use the support center. In our Google Plus group you can find more than one thousand Sitefinity developers discussing different topics. For the Stack Overflow threads don’t forget to use the “Sitefinity” tag.
3 posts, 1 answered
  1. Andrew
    Andrew avatar
    0 posts
    Registered:
    31 Oct 2016
    10 May 2017
    Link to this post

    Hello,

    I have a problem dragging elements when I create pages. (Image attached)

    For example, I drag "Content Block" Widget and disappear of the right menu panel . Only I can see it again when I leave page and open it again.

    My Sitefinity version is 9.2.6200.0 Enterprise Edition

    Thanks in advance

    Answered
  2. Victor Leontyev
    Victor Leontyev avatar
    65 posts
    Registered:
    01 Jul 2014
    10 May 2017
    Link to this post

    This problem exists in Chrome 55+ in  your Sitefinity version. You can find more details in this article: https://progresscustomersupport-survey.secure.force.com/ProgressKB/articles/Article/issue-with-drag-and-drop-functionality-in-chrome-55

    There is two solutions: 

    1) Do not use Chrome

    2) Apply Sitefinity's hotfix v.9.2.6221.0

  3. Andrew
    Andrew avatar
    0 posts
    Registered:
    31 Oct 2016
    11 May 2017 in reply to Victor Leontyev
    Link to this post
    Lot of thanks!
3 posts, 1 answered