More in this section

Forums / General Discussions / Script error in template designer...

Script error in template designer...

3 posts, 0 answered
  1. Daniel
    Daniel avatar
    6 posts
    Registered:
    17 Aug 2010
    28 Sep 2010
    Link to this post
    I'm having some problems with templates.

    Both with my own custom master pages and the build in templates.

    I get a script error, see the attached picture...

    Any clue?

  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    28 Sep 2010
    Link to this post
    Hi Daniel,

    I am not able to reproduce this issue with a clean installation of BETA 2. I am sending you a sample project( bin is excluded, just copy paste the bin folder from your current project).Make sure that you use dlls with product version - 4.0.676.0 of Telerik.Sitefinity assemblies. Since this error comes from an embedded resource it is essential that you use this version. Could you try to reproduce this issue with the default templates on it and let us know the steps you follow? Database backup is also attached. Username:admin, Password:admin@2.


    Regards,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Daniel
    Daniel avatar
    6 posts
    Registered:
    17 Aug 2010
    28 Sep 2010
    Link to this post
    Hi Ivan

    Had tried to remove everything and then i did do a clean beta2 installation. But still it didn't work.

    So i tried to clean up once more. And remove all sitefinity files I could find on my computer.

    Now it works again...

    Don't know what went wrong, the only difference from 1st try and 2nd was that the 2nd time I deleted everything in %SystemRoot%\Microsoft.NET\Framework\v4.0.30319\Temporary ASP.NET folder. 

    Now it works and thats the main thing :-)

    Thanks for your quick reply

    /Daniel


3 posts, 0 answered