More in this section

Forums / General Discussions / Sitefinity 4.0 with Visual Web Developer Express 2010

Sitefinity 4.0 with Visual Web Developer Express 2010

1 posts, 0 answered
  1. Joe Keller
    Joe Keller avatar
    48 posts
    Registered:
    07 Apr 2010
    31 Aug 2010
    Link to this post
    Has 4.0 ever been tested with the Express edition of Visual Web Developer 2010? Or, does anyone have any hands-on experience with it in a positive way?

    After first creating the site it works just fine, and I can perform all the functions. If I open the project in VS 2010 Ultimate Edition, it opens and builds and runs in debug mode just fine.

    If I open it with the Visual Web Developer 2010 Express I can build it just fine, but I get the following errors at run-time:

    Could not load file or assembly 'Telerik.Web.UI, Version=2010.1.309.35, Culture=neutral, PublicKeyToken=121fae78165ba3d4' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)


    The actual version in the project bin directory is 2010.2.713.35

    Again, I don't have any of these problems and it works just fine when I use Ultimate Edition.

    **** UPDATE *****
    Before even submitting this post I decided to try something. I went ahead and removed all references to any Telerik components and then re-added them from the SDK Libraries folder and after doing that it worked fine.
    I just wanted to go ahead and submit this post though in-case anyone else was running into this problem.
1 posts, 0 answered