More in this section

Forums / General Discussions / SiteFinity 4 404 Error on Images

SiteFinity 4 404 Error on Images

2 posts, 0 answered
  1. Joe
    Joe avatar
    4 posts
    Registered:
    11 May 2011
    11 May 2011
    Link to this post
    Hello everyone.

    We just recently setup our SiteFinity software. When we access the page our images are being return as 404. We have checked permissions on the Database, and I follwed a few articles on this site, but nothing seems to work we are still getting an error displaying the images. We are running a Windows 2003 Server, with IIS 6.
  2. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    12 May 2011
    Link to this post
    Hi Joe,

    When you have set up your project using IIS did you check the our documentation ( the installation and setup pages ) which explains exactly how to set your handler mappings especially the wildcard handler mapping method should be enabled in order for the images to function properly.

    If you have set all the necessary mappings and settings correctly, and the problem is still at hand it may be occurring because in SF 4.1 virtual paths cannot match the physical paths of libraries ( this counts for both images and videos ). Please check the following KB article which explains how to go around this issue.

    There is one more option that you can check if the images are not served, but its mainly concerning IIS.  -uncheck 'Verify if file exists' checkbox located in your Wildcard Application Map setting.

    Greetings,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered