More in this section

Forums / General Discussions / Sitefinity does not support current versions of leading browsers?

Sitefinity does not support current versions of leading browsers?

2 posts, 0 answered
  1. Mike
    Mike avatar
    40 posts
    Registered:
    24 Jun 2010
    06 Jun 2011
    Link to this post
    According to the Sitefinity 4 System Requirements, Sitefinity does not officially support the current version of any of the four leading browsers, including:
    - Internet Explorer 9
    - Firefox 4
    - Chrome 11
    - Safari 5

    Is that the case or is the system requirements page outdated and in need of a revision?

    Thanks,
    Mike
  2. Boyan Barnev
    Boyan Barnev avatar
    1429 posts
    Registered:
    30 Oct 2017
    07 Jun 2011
    Link to this post
    Hello Mike,

    Thank you for the feedback. Actually we are planning on revising the requirements page very soon, with one of the upcoming releases. In the meantime you can safely consider FF4 as supported, since we haven't had any known issues with it, same would go for IE9, as the number of known issues is very small and we are currently working on fixing them. Please let us know if you need any additional information. I'll be glad to help.

    Regards,
    Boyan Barnev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered