More in this section

Forums / General Discussions / Sync option not listed

Sync option not listed

2 posts, 0 answered
  1. Ariel Trellini
    Ariel Trellini avatar
    5 posts
    08 May 2006
    22 Oct 2013
    Link to this post
    I'm trying to use the Site Synchronization feature and the option is not listed on Administration menu. I'm using a user with Administrators role. I tried on my production environment ( and on my staging environment ( without success.
    I also tried to access, but I get a 404 error.
    This is the version and license info:
    • Version: 6.1.4600.0
    • Edition: Professional Edition
    • License Details: ... SiteSync Module
    • Domains:
    • Subdomains: Registration Required
    Do you know what is happen? Is it a license issue?  

    Thank you in advance.

  2. Stefani Tacheva
    Stefani Tacheva avatar
    718 posts
    31 May 2017
    25 Oct 2013
    Link to this post

    I have answered you in the support ticket you have opened.

    Would it be possible for you to go to Administration -> Modules & Services and install the module (Actions -> Install). By default the module is uninstalled and you need to install it in order to be able to use it. If the module is installed, please reinstall it.

    Stefani Tacheva
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered