More in this section

Forums / General Discussions / Turn off script combining

Turn off script combining

2 posts, 1 answered
  1. Brian Crosby
    Brian Crosby avatar
    29 posts
    02 Jan 2006
    02 Jun 2011
    Link to this post
    I'm creating a module in Sitefinity 4.1 SP1 and I want to turn off script combining, I need to debug my script but it is included with a bunch of other scripts and Firebug keeps not responding. The size of all scripts combined is over 1MB. I'm adding my script through GetScriptReferences()


  2. Pavel Iliev
    Pavel Iliev avatar
    140 posts
    18 Jul 2016
    03 Jun 2011
    Link to this post
    Hi Brian,

    You can go to the administration->Settings->Advanced, open the Pages node and there is 'CombineScripts' - set it to False and restart the application.

    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 1 answered